500 Errors
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 12:41 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2021 - 12:30 EST
Identified
It appears that MongoDB Atlas has blocked our IP. Due to today being Thanksgiving, we do not have an ETA on when this issue will be fixed. We apologize for any inconvenience caused; this is entirely out of our control.
Posted Nov 25, 2021 - 10:43 EST
Investigating
We are currently investigating this issue.
Posted Nov 25, 2021 - 10:09 EST
This incident affected: Statcord (Main Page, API, Bot Management, Database, Voting Webhooks) and Discord Bot Labs (Main Page, API, Bots, Database).