Database Failing to Save Data
Incident Report for Discord Labs
Postmortem

So, during this issue, using any commands that would modify the user data failed to work due to the fact that the leveling system was broken and caused all modified data to be overwritten.

Posted Jul 15, 2020 - 15:14 EDT

Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 12:52 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2020 - 12:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2020 - 12:12 EDT
Investigating
We are currently investigating this issue.
Posted Jul 15, 2020 - 12:03 EDT