502, 504 & 520 errors.
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 20:50 EST
Investigating
We are currently investigating this issue. Certain functionality of the site has been disabled for the time being.
Posted Jan 09, 2021 - 17:10 EST
This incident affected: Statcord (Main Page, API, Bot Management).