520 Errors
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 21:07 EST
Monitoring
A fix for the API has been implemented and we are monitoring the results.
Posted Nov 23, 2020 - 14:15 EST
Update
Most services excluding the API are now back online.
Posted Nov 23, 2020 - 11:30 EST
Identified
The issue has been identified as a misconfigured Redis cluster. Fixes have been deployed.
Posted Nov 23, 2020 - 10:46 EST
Investigating
Are servers are currently throwing 520 errors. We are looking into it.
Posted Nov 23, 2020 - 08:32 EST
This incident affected: Statcord (Main Page, API, Bot Management), Main Website, and Discord Bot Labs (Main Page, API, Bots).