5xx Errors
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 23:10 EDT
Update
The Statcord API has been brought back online.
Posted Jul 28, 2022 - 21:44 EDT
Identified
The issue has been identified as a networking issue with our Hosting Provider.
Posted Jul 28, 2022 - 21:42 EDT
This incident affected: Statcord (Main Page, API, Bot Management, Database, Voting Webhooks), Main Website, and Discord Bot Labs (Main Page, API, Bots).