Voting Webhooks Down
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 22:12 EDT
Investigating
Statcord Voting Webhooks are currently offline.
Posted Sep 11, 2021 - 09:37 EDT
This incident affected: Statcord (Voting Webhooks).