Random 502 Errors
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted May 04, 2021 - 13:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 09:18 EDT
Investigating
We have noticed the site randomly throwing 502 errors and are investigating.
Posted May 04, 2021 - 07:37 EDT
This incident affected: Discord Bot Labs (Main Page, Bots), Statcord (Main Page, Bot Management), and Main Website.