Vanity URL's All Offline
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 13:29 EDT
Update
Vanity URL's are most likely going to be down for the rest of this week. There's nothing much that we can do at this time other than wait it out.
Posted Jul 15, 2020 - 22:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2020 - 19:06 EDT
Update
Fixes are not working properly, all vanities are now once again offline.
Posted Jul 15, 2020 - 18:53 EDT
Identified
We think we've found the issue which is related to the nameservers & direct IP. We have managed to get dlabs.cc online by using this fix.
Posted Jul 15, 2020 - 12:35 EDT
Investigating
All our vanity URL's are currently offline.
Posted Jul 15, 2020 - 12:04 EDT
This incident affected: Vanity URL's (dbots.cc, dlabs.cc).