Connection Issues
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 23:20 EDT
Identified
We've identified and issue with Discord (https://status.discord.com/incidents/ylnlc42p0ysw) which is causing our servers to run into problems.
Posted Aug 11, 2020 - 22:24 EDT
This incident affected: Main Website, Statcord (API, Bot Management), and Discord Bot Labs (API, Bots).