502 Errors
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 09:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2021 - 09:21 EDT
Investigating
We are currently investigating this issue.
Posted Sep 10, 2021 - 22:25 EDT
This incident affected: Discord Bot Labs (Main Page, API, Bots, Database), Main Website, and Statcord (Main Page, API, Bot Management, Database).