520 Errors & Slow Load Times
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 11:56 EST
Investigating
We are currently investigating an issue with slow load times & 520 errors.

We advise users on statcord (statcord.com) to use the beta website (beta.statcord.com) or vice versa.
Posted Jan 08, 2021 - 23:08 EST
This incident affected: Statcord (Main Page, API, Bot Management) and Discord Bot Labs (Main Page, API, Bots).