Emergency Maintenance
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 22:06 EDT
Monitoring
All our main sites seem to be online, however, our vanities are still offline.
Posted Jul 16, 2020 - 18:41 EDT
Identified
All services should be back online within the hour.
Posted Jul 16, 2020 - 16:43 EDT
Investigating
Our host is currently conducting emergency maintenance as a result of yesterday's migration.
Posted Jul 16, 2020 - 13:33 EDT
This incident affected: Statcord (Main Page, API, Bot Management), Main Website, Discord Bot Labs (Main Page, API, Bots), and Vanity URL's (dbots.cc, dlabs.cc).