502 Error
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 13:56 EDT
Monitoring
Server has restarted and websites are now coming back online slowly. Will monitor for results.
Posted Sep 27, 2021 - 10:51 EDT
Investigating
We are currently investigating this issue.
Posted Sep 27, 2021 - 10:44 EDT
This incident affected: Statcord (Main Page, API, Bot Management, Database, Voting Webhooks), Main Website, Vanity URL's (dbots.cc, dlabs.cc), and Discord Bot Labs (Main Page, API, Bots, Database).