Bot Labs returns 502
Incident Report for Discord Labs
Resolved
Main site is back running again.
Posted Jul 07, 2021 - 23:02 EDT
Identified
Reverted the most recent update. Waiting for recovery to begin.
Posted Jul 07, 2021 - 23:00 EDT
Investigating
We are currently investigating this issue.
Posted Jul 07, 2021 - 22:57 EDT
This incident affected: Discord Bot Labs (Main Page, API, Bots).