522 Errors
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted May 03, 2021 - 13:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2021 - 12:55 EDT
Investigating
We are currently investigating this issue.
Posted May 03, 2021 - 12:48 EDT
This incident affected: Discord Bot Labs (Main Page, API, Bots), Statcord (Main Page, API, Bot Management), and Main Website.