Elevated API Errors & 500 Errors With Statcord
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 17:48 EDT
Identified
We believe its an issue with connection to Discord, we are looking into it.
Posted Aug 27, 2020 - 17:29 EDT
Investigating
We're experiencing an elevated level of API errors & 500 errors with Statcord. We are currently looking into the issue.
Posted Aug 27, 2020 - 17:17 EDT
This incident affected: Statcord (API, Bot Management).