5xx errors
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 22:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2022 - 19:44 EDT
Investigating
We are currently investigating 5xx errors on our services
Posted Jul 13, 2022 - 19:26 EDT
This incident affected: Discord Bot Labs (Main Page, API, Bots) and Statcord (Main Page, API, Bot Management, Voting Webhooks).