Major Downtime - Ratelimits
Incident Report for Discord Labs
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 11:30 EDT
Investigating
All servers have been unstable for the past 2 weeks and we have traced the issue back to some Discord Rate limits. We are currently looking into it and will let you know when we have more info.
Posted Aug 12, 2020 - 00:57 EDT
This incident affected: Statcord (API, Bot Management) and Discord Bot Labs (API, Bots).